Another technical problem

October 17, 2004 | 7 comments
By

There seems to be a minor bug in one of the comment scripts, which is causing error messages when people enter comments. As usual, our crack team of elite experts (hah!) is investigating. In the meantime, as far as we can tell, all comments are going through just fine — it’s just giving an error message afterwards. So rest easy, your comment should be fine. And we’ll get this fixed, like all of the other little bugs that crop up around here from time to time.

7 Responses to Another technical problem

  1. Bryce I on October 18, 2004 at 2:46 pm

    Kaimi (or whoever)–

    Since I’ve got a few privileges on T&S for a couple of weeks, do you want to open the code up to me? I know a thing or two about computers.

  2. Bryce I on October 19, 2004 at 10:14 pm

    testing 1 2 3 check left check right sibilance

  3. Bryce I on October 19, 2004 at 11:04 pm

    please work…

  4. Bryce I on October 19, 2004 at 11:15 pm

    did I break it?

  5. Bryce I on October 19, 2004 at 11:47 pm

    this should do it (famous last words)

  6. Bryce I on October 19, 2004 at 11:47 pm

    thank you and good night

  7. Times and Seasons on October 19, 2004 at 11:58 pm

    Technical problem solved?
    This should be a blog administrator post, but I’m not blog administrator. Anyway, I tracked down the bug in the comment code. Please let me know if you have any unexpected problems posting now by replying to this comment.

    Of course, if you are ha…